BSD/i386 Kernel Interfaces Manual
alpm — Acer Aladdin 15x3 Power Management controller driver
This driver provides access to the Aladdin 15x3 Power Management Unit. Currently, only smbus controller
function is implemented.
The embedded SMBus controller of the Aladdin chipset may give you access to the monitoring facilities of
your mainboard. See smb(4) for writing user code to fetch voltages, temperature and so on from the moni-
toring chip of your mainboard.
The alpm manual page first appeared in FreeBSD 4.0.
This manual page was written by Nicolas Souchu 〈nsouch@FreeBSD.org〉
Only polling mode is supported.
February 13, 1999